Content Management System (CMS) User’s Manual
Web Content Owner & Editor Guide

About the CMS
*) The content management system (CMS) used by the University is a product of Percussion
Software, and is also known as Rhythmx. One of its key features is reuse. Separating
content and formatting allows you to create and update information across a variety of
pages in one step.

Item-Based Content Management
*) Item-based content management can be likened to assembling an interactive puzzle. You
can manage, preview, and arrange individual content pieces now, and then later decide how
they will all fit together. This means when you update an item that is shared across different
pages, the changes will also reflect on those pages — preventing you from having to
duplicate your work.

Your Contributions
*) Your feedback is important. Please do not hesitate to contact Web Content Services with
any questions and/or concerns you may have. Work requests for changes/updates to
content on your site should be submitted by e-mail to I.T. Support.

Logging in to the Web Page Editor
1) Open a web browser and navigate to the intranet homepage
2) Enter your Username and Password and click Login.
3) Under Tools (right side of screen), click on the icon to Edit Webpages
(a new window will open)
*) If you do not see the Edit Webpages button, you will need to make this button available
on your intranet homepage:
a)
b)
c)
d)

On the Tools menu bar, click the Personalize link.
Under the Web Applications header, check the box next to Edit Webpages.
Click Apply, then Okay.
Click the Home button at the top right of the screen to return to the intranet
homepage.
e) You should now see the Edit Webpages button displayed in the Tools section.
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Tips for First Time Access
*) You will encounter several prompts when accessing the CMS for the first time. A response
to these prompts is required for setup of the tool.


When prompted to install the application, click the Run button. This allows the
application to install on your browser. Checking the box that says “Always trust
content from this publisher” will prevent this prompt from appearing again.



Your browser will then display a security alert. Click Yes to enable information to be
sent across the connection.



When prompted, enter your Username and Password.



The CMS requires the use of pop-up windows to operate properly. If you have popup blocking enabled, you will need to allow pop-ups.

Note: When a new window opens, it may not become visible on your screen (it may not
‘pop-up’). In these cases, the window will be accessible via your computer’s task bar, or
a new browser tab. For increased visibility, the title of this window may be flashing
orange.

Introduction to the Content Explorer
*) The Content Explorer is similar to the Windows Explorer interface you might use to find
programs and files on your computer. The main difference is, while Windows Explorer
organizes files, Content Explorer organizes content items.
*) The Content Explorer window separates your screen into two sections: folder navigation
is displayed on the left side and — when you select a folder — its contents will be shown in
the right side.

Content Explorer Banner
*) The Content Explorer banner features the CMS logo, the logout button and login
information (at the far right). Login information is comprised of three parts:
1) Username of the logged-in user
2) User Role(s)
3) Community
*) Each user may have different roles in the system. You can determine your role(s) by
placing your mouse pointer over the roles link of the banner. Alternatively, you can click on
this link to display a pop-up window that features a list of your available roles.
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*) Community refers to the campus or department you are logged into at the time. Users
are able to create and edit content within the community name that displays in this area of
the banner. Most users will belong to only one community.

Navigation Pane
*) The navigation pane provides you with options to locate and organize content items. It
is comprised of four parts:
1) The sites section refers to the different company websites. Most users will have
access to only one site.
2) The folders section displays folders used to organize content items. These folders
are used for your personal organization. They are not used in publishing of the
website.
3) The views section is a list of pre-defined queries. This section arranges content by
categories that would be difficult to maintain inside folders. Views are comprised of
four parts:
a) My Content displays views assigned to you, content items you have
recently worked on, and content items you have created.
b) Community Content shows only those content items that exist in your
community.
c) All Content displays all content items in the system — regardless of their
community or workflow status.
d) Other Content displays views that do not fit into any of the other
categories.
4) The searches section consists of the new search and the optional pre-defined search
queries.

Display Pane
*) The display pane is the large area on the right side of the Content Explorer. The
Content Explorer defaults to the most recent view of your last session. When you first log in,
this pane will not have any results. This will be indicated by the message “No items to
display.” When you expand the sites section and choose a folder within a site, the Display
Pane will show the contents of the folder.
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Menu Bar
*) The menu bar separates the navigation and display panes. It also displays the path for a
selected content item. Three menu options are available from this bar:
1) Content
2) View
3) Help
*) The content option allows you to create new folders and/or content. You can also search
for or perform maintenance on content items. These options are also available by selecting
a folder or content item and right-clicking on it.
*) The view option allows you to refresh the display pane. This option also allows you to
change the way your personal screen is viewed.

Note: Making changes in this regard will only affect your personal view. It will
not change colors/fonts for other users, and will not affect the way the websites are
displayed. This option is beneficial, however, if an increased font size or another
background color will make using the WPE easier on your eyes.
*) The help option displays copyright and product information. This option also allows you
to troubleshoot system difficulties through use of tutorials and guides. Alternatively, you
may wish to contact Web Content Services with questions.

A Note on Content Item Titles
*) As you begin to create content for your website, you may notice some content items
require both a system title and an item title. The item title will sometimes be referred to
as the headline. There are some key differences between the title options.
*) A system title can often be used as an organizational tool. System titles do not support
special characters, punctuation, or spaces. They are best kept to 60 characters or less. The
system title will appear at the top bar of the browser. It is automatically appended with the
campus name (Daytona Beach, Prescott, Worldwide) and the name of the University.
*) An item title or headline can feature spaces and punctuation. These titles are best kept
to 620 characters or less. There may be instances, however, where a longer title may be
necessary.
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Working with Site Folders
*) The CMS uses a folder system to help you organize and navigate content in your website.
There are two sections that use folders:



Sites
Folders

*) The sites section determines which company website you are editing in.
*) The folders section houses folders that contain non-public content items, or items that
are being developed for eventual web display.

Creating a Folder
1) In the navigation pane, expand the sites section and highlight the folder where you
want to create a new folder.
2) Right-click the highlighted folder and select New Folder.
3) Fill in the appropriate fields:
a) Folder Name: This name will be visible in the URL once the site is published.
b) Community: You will likely have only one community to choose from. In the
event you are assigned to more than one community, choose the correct
community from the drop-down menu.
c) Description: This is an optional field.
d) Locale should be “US English.”
e) Default display format: Please keep this option as “Default.”
f) Global template: Please keep this option as “Use default.”
g) Select Okay.

Moving/Copying Content between Folders
1) In the navigation pane, expand the sites section and highlight the folder that
contains the item to be moved or copied.
2) In the content pane, select the item you would like to move or copy.
3) Click and drag the item to the folder where you want to move or copy the item.
4) A dialog box will pop up with the following options:
a) Select move to move the content item to another folder. This option will remove
the item from the folder where it was previously housed.
b) Select as link to move the content item as a link to the folder where it is
currently housed. Choose this option if you want edits to the content item to
translate to other areas where the item is housed.
c) Select as new copy to create a copy of the content item. Choose this option if
you plan to keep most of the information from the content item, but want to
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make changes that will not affect the original item.

Adding Content to a Folder
1) In the navigation pane, expand the sites section and highlight the folder you will be
adding content to.
2) Right-click the highlighted folder and select New Item > (select the content item
you are creating).
3) A dialog box will pop up with input options for the content type you have selected.

Creating Content Items
*) Content items are the individual ‘pieces’ of the website ‘puzzle’ you will build. They
include:







text
images
events
newsletters
downloadable files
and more

*) Creating content in this fashion means each piece can be used on other web pages in the
system. It also means when revisions are made to a content item, the changes will reflect in
any area of the website where that content item is used.

Department Page
*) The department content type is used for a college or University department. These
pages include an image, short description, and body text. Department pages may also
include a thumbnail image and contact information (including mailing address, contact
person, and related pages/facilities). Contact information is typically displayed in the upperright section of the page.

To create a Department page:
1) In the navigation pane, expand the sites section and highlight the folder where you
want to create the department page.
2) Right-click the highlighted folder and select New Item > Department.
(a new window will pop-up)
3) Fill in the appropriate fields:
a) Title: This will often be the name of your department. Keep titles to 60
characters or less. Do not include special characters or spaces.
b) File Name: This field will be pre-populated.
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c) Meta Keywords: This field is used by I.T. for SEO purposes. Please do not alter
the text in this field.
d) Headline: Enter text in this field only if your page headline differs from your
page title.
e) Address/City/State/ZIP
f) E-mail/Phone Number/Fax Number
g) Facility Room Number: (if applicable)
h) Abbreviation: If your department is known by an abbreviation, enter it here.
i) Short Description: a brief (typically one sentence) description of your
department
j) Body: This is where you will create the content for your department page,
including text and images.
k) Image: Upload your page image here.
l) Thumbnail Image: Upload your thumbnail image here (if applicable).
m) Publish Date: This pre-populated field should only be changed if a department
page is to be visible at a later time (for instance, creation of a new department).
n) Unpublish Date: This optional field is used when there is a specific date a
department page should be removed.
4) Click Insert. The page will refresh.
5) Once the page has refreshed, click Close.

Facility Page
*) The facility content type is used for buildings, labs, classrooms, floors, and rooms
located in various departments or colleges.

To create a Facility page:
1) In the navigation pane, expand the sites section and highlight the folder where you
want to create the facility page.
2) Right-click the highlighted folder and select New Item > Facility.
(a new window will pop up)
3) Fill in the appropriate fields:
a) Facility Name: the name of the facility
b) Meta Keywords: This field is used by I.T. for SEO purposes. Please do not alter
the text in this field.
c) Facility Type: building, lab, classroom, etc.
d) Abbreviation: If your facility is known by an abbreviation, enter it here.
e) Facility Phone Number: (if applicable)
o) Short Description: a brief (typically one sentence) description of your
department
p) Body: This is where you will create the content for your facility page, including
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text and images.
f) Hours of Operation: (if applicable)
g) Facility Room Number: (if applicable)
h) Latitude/Longitude: These optional fields are rarely used. You may enter
information here if you feel it is important to your facility.
i) Image: Upload your image here.
j) Floorplan Image: Upload your floorplan image here (if applicable).
k) Publish Date: This pre-populated field should only be changed if a facility page
is to be visible at a later time (for instance, new swimming pool).
l) Reminder Date: for use if you need a reminder to take action on a facility page
m) Unpublish Date: This optional field is used when there is a specific date a facility
page should be removed.
4) Click Insert. The page will refresh.
5) Once the page has refreshed, click Close.

Generic Page
*) The most common web page, the generic page content type is used for various
purposes. This type of page is ideal for generic content that is not related to:






home, landing, department, or facility pages
event items
FAQ items
news releases
newsletters

To create a Generic page:
1) In the navigation pane, expand the sites section and highlight the folder where you
want to create the generic page.
2) Right-click the highlighted folder and select New Item > Generic Page.
(a new window will pop up)
3) Fill in the appropriate fields:
a) Title: the title of your generic page. Keep titles to 60 characters or less. Do not
include special characters or spaces.
b) File Name: This field will be pre-populated.
c) Meta Keywords: This field is used by I.T. for SEO purposes. Please do not alter
the text in this field.
d) Meta Description: This field is used by I.T. for SEO purposes. Please do not
alter the text in this field.
q) Headline: Enter text in this field only if your page headline differs from your
page title.
e) Body: This is where you will create the content for your generic page, including
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text and images.
Header Tags: This field is used by I.T. for SEO purposes. Please do not enter
text in this field.
g) Show Child Pages and Descriptions: Please leave this box unchecked.
h) Publish Date: This pre-populated field should only be changed if a generic page
is to be visible at a later time.
i) Reminder Date: for use if you need a reminder to take action on a generic page
j) Unpublish Date: This optional field is used when there is a specific date a
generic page should be removed.
f)

4) Click Insert. The page will refresh.
5) Once the page has refreshed, click Close.

Image
*) This item is created inside an existing folder. Images that will appear on multiple pages
do not need to be re-created in each folder. Once you have created your image, you can
link to it on other pages by using the content ID number (CID).
*) Images uploaded to the CMS are restricted in size to a maximum of 960 pixels in height
by 960 pixels in width (960 x 960). The CMS will return an error message for images with
either dimension (height or width) in excess of 960 pixels.

To create an image item:
1) In the navigation pane, expand the sites section and highlight the folder where you
want to upload the image.
2) Right-click the highlighted folder and select New Item > Image.
(a new window will pop up)
3) Fill in the appropriate fields:
a) Title: Create a descriptive title for the image, but do not use punctuation. The
title will not be visible on the live website.
b) Headline: (optional field)
c) Meta Keywords: This field is used by I.T. for SEO purposes. Please do not enter
text in this field.
d) Meta Description: This field is used by I.T. for SEO purposes. Please do not
enter text in this field.
e) Image Caption: Enter text in this field if you want your image to have a caption.
Keep captions brief. The caption will only publish when linked to a web page,
using the caption template.
f) Javascript: This field is used by I.T. Please do not enter text in this field.
g) Image: Upload your image here.
h) Image Alt Text: This field is used to accommodate users with vision
impairments, or those whose browsers do not display images. For instance, if
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your photo is of a couple holding hands and walking on the beach, your alt text
for the image might be “couple walking on Daytona Beach.” These descriptions
are best kept brief.
i) Body: (optional field)
j) Publish Date: This pre-populated field should only be changed if an image is to
be visible at a later time (for instance, unveiling of a new building).
k) Unpublish Date: This optional field is used when there is a specific date an
image should be removed (for instance, to replace an image of an old building).
4) Click Insert. The page will refresh.
5) Once the page has refreshed, click Close.

File
*) This item is created inside an existing folder. Files that will appear on multiple pages do
not need to be re-created in each folder. Once you have created your file, you can link to it
on other pages by using the content ID number (CID).

Note: Files should be presented via PDF. Do not upload Word or Excel documents.
To create a file item:
1) In the navigation pane, expand the sites section and highlight the folder where you
want to upload the file.
2) Right-click the highlighted folder and select New Item > File.
(a new window will pop up)
3) Fill in the appropriate fields:
a) Title: Create a descriptive title for the file, but do not use punctuation. The title
will not be visible on the live website.
b) File: Upload your file here.
c) Image: If there is an image associated with your file, you may upload it here.
d) Publish Date: This pre-populated field should only be changed if a file is to be
visible at a later time (for instance, a new catalog).
e) Reminder Date: for use if you need a reminder to take action on a file
f) Unpublish Date: This optional field is used when there is a specific date a file
should be removed (for instance, a flyer for an event that has passed).
4) Click Insert. The page will refresh.
5) Once the page has refreshed, click Close.
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Contact
*) This item is created inside an existing folder. Contact information that will appear on
multiple pages does not need to be re-created in each folder. Once you have created your
contact, you can link to it on other pages by using the content ID number (CID).
*) Once created, the contact content item can be inserted into the right slot of your web
page. On the live website, it will be displayed in a box on the far right side of the page.

To create a contact item:
1) In the navigation pane, expand the sites section and highlight the folder where you
want to create the contact.
2) Right-click the highlighted folder and select New Item > Contact.
(a new window will pop up)
3) Fill in the appropriate fields:
a) System Title: Type the first and last name of the contact, with a hyphen in
between the names (first-last).
b) Name Prefix: This optional field is used for designations such as “Dr.”
c) First/Middle/Last Name
d) Name Suffix: This optional field is used for designations such as “MS” and “PE,”
but also has other uses, such as in the case of “Jr.” or “III.”
e) Username: Enter text in this field only if the contact’s system username is an
essential means of contacting them. Typically, listing phone and e-mail
information is sufficient.
f) Primary Affiliation refers to the contact’s role within the University community.
Select the appropriate affiliation by using the drop-down menu.
g) Position refers to the contact’s position at the University.
h) Position Role is a secondary means of detailing the contact’s position.
i) Department refers to the contact’s University department.
j) Company: This field is rarely used, as most contacts are directly affiliated with
the University.
k) Contact Information: Enter as much information as you feel is necessary for
the contact (e-mail, mailing address, phone numbers, fax).
l) Specialty/Focus: Enter text in this field only if the contact has a specialty
and/or focus.
m) Discipline: Select a discipline, if applicable.
n) Research Interests: This field is currently unavailable.
o) Faculty Directory Link: Provide a link to the contact’s faculty directory area, if
applicable.
p) Degrees/Minors/Year: This field is currently unavailable.
r) Short Description: Create a brief (typically one sentence) description of your
contact. This is an optional field.
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q)
r)
s)
t)
u)

Executive Bio: This is an optional field.
Quotes: This field is currently unavailable.
Spotlight: This is an optional field.
Image: Upload a photo of the contact here.
Publish Date: This pre-populated field should only be changed if a contact is to
be visible at a later time (for instance, a new employee).
v) Reminder Date: for use if you need a reminder to take action on a contact
w) Unpublish Date: This optional field is used when there is a specific date a
contact should be removed (for instance, employee retirement).
4) Click Insert. The page will refresh.
5) Once the page has refreshed, click Close.

Event
*) This item is created inside an existing folder. Event information that will appear on
multiple pages does not need to be re-created in each folder. Once you have created your
event, you can link to it on other pages by using the content ID number (CID).

To create an event item:
1) In the navigation pane, expand the sites section and highlight the folder where you
want to create the event.
2) Right-click the highlighted folder and select New Item > Event.
(a new window will pop up)
3) Fill in the appropriate fields:
a) Title: Create a descriptive title for the event, but do not use punctuation. This title
will appear on the live website, unless you choose to enter an alternate headline.
b) Headline: (optional field)
c) Event Start refers to the start date of the event. You will also need to enter a start
time here. Times must be listed in military format.
d) Event End refers to the end date of the event. You will also need to enter an end
time here. Times must be listed in military format.

Example: Event Start:
Event End:

01/30/2018 19:30:00
01/30/2018 22:15:00

e) Publish Date: This pre-populated field should only be changed if an event is to be
visible at a later time (for instance, a surprise retirement party).
f) Short Description: A brief (typically one sentence) description of your event. Do
not include date and time information in this field.
g) Full Description: Describe your event, including supporting details and admission
price (if applicable).
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h) Event Location: the physical location where the event will be held (for example,
Harrison Auditorium)
i) Event Type: Select the type of event from the drop-down menu.
4) Click Insert. The page will refresh.
5) Once the page has refreshed, click Close.

FAQ Item
*) The Frequently Asked Questions (FAQ) content type is used to answer questions that
may not be addressed elsewhere on your website. FAQ items can appear on multiple pages
and do not need to be re-created in each folder. Once you have created your FAQ items,
you can link to them on other pages by using the content ID numbers (CID).

To create a FAQ item:
1) In the navigation pane, expand the sites section and highlight the folder where
you want to create the FAQ item(s).
2) Right-click the highlighted folder and select New Item > FAQ Item.
(a new window will pop up)
3) Fill in the appropriate fields:
a) System Title: Do not use punctuation, special characters, or spaces.
The title may be different from the question. You may wish to use the title as
an organizational tool.

Example: System Title:
Question:

FAQItem1
What is my first FAQ?

b) Question: Type your question in this area.
c) Answer: Type your answer in this area.
d) Publish Date: This pre-populated field should only be changed if a FAQ item
is to be visible at a later time.
e) Reminder Date: for use if you need a reminder to take action on a FAQ item
f) Unpublish Date: for use if you wish to hide the FAQ item on a certain date
4) Click Insert. The page will refresh.
5) Once the page has refreshed, click Close.
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Newsletter
*) The newsletter content type is used to display newsletters on your website. Newsletters
that have been created in a non-web format (PDF) can be attached using a link. Though this
content type can be used across the CMS, it is best to limit newsletters to department,
event, and news web pages.

To create a Newsletter item:
1) In the navigation pane, expand the sites section and highlight the folder where you
want to create the newsletter.
2) Right-click the highlighted folder and select New Item > Newsletter.
(a new window will pop up)
3) Fill in the appropriate fields:
a) Title: Create a descriptive title for the newsletter, but do not use punctuation.
This title will appear on the live website.
b) Meta Keywords: This field is used by I.T. for SEO purposes. Please do not enter
text in this field.
c) Summary: Create a brief summary of what can be found in the newsletter. The
summary is typically one or two sentences.
d) Body: This is where you will create supporting content for your newsletter. This
should be descriptive, but brief.
e) File: Upload your newsletter here.
f) Publish Date: This pre-populated field should only be changed if a newsletter is
to be visible at a later time.
g) Unpublish Date: This optional field is used when there is a specific date a
newsletter should be removed.
4) Click Insert. The page will refresh.
5) Once the page has refreshed, click Close.

News Release
1) In the navigation pane, expand the sites section and highlight the folder where you
want to create the news release.
2) Right-click the highlighted folder and select New Item > News Release.
(a new window will pop up)
3) Fill in the appropriate fields:
a) Title: Keep titles short. They will appear in the top bar of the browser. You will
be able to create a more descriptive title in the headline field.
b) Meta Keywords: This field is used by I.T. for SEO purposes. Please do not enter
text in this field.
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c) Summary: Create a brief summary of what can be found in the news release.
The summary is typically one or two sentences.
d) Location: where the news event took place
e) Headline: Create a descriptive headline. This will appear on the live website.
f) Sub-headline: (optional field)
g) Body: This is where you will create content for your news release, including text
photos and videos (if applicable).
h) Image: Upload your image here.
i) Image Caption: Add an image caption, if applicable.
j) Publish Date: This pre-populated field should only be changed if a news release
is to be visible at a later time.
k) Unpublish Date: This optional field is used when there is a specific date a news
release should be removed.
4) Click Insert. The page will refresh.
5) Once the page has refreshed, click Close.

Editing a Content Item
*) To edit a content item, you will need to ensure the item is in ‘draft’ or ‘edit’ state. If the
content item is in ‘public’ state, you will need to change its state to ‘edit.’
1) In the Display pane, right-click on the content item you wish to work with.
2) Select Workflow > Edit.

Note: If the content item has been checked out by another user, it is
important you ensure they have finished making changes before you proceed.
Failure to do this will result in loss of their changes.
3)
4)
5)
6)

You can now open the content item for editing by double clicking on it.
Make the necessary changes to the content item.
Select Update, then Close.
Return the item to public state by right-clicking on the item and selecting Workflow
> Return to Public.
7) Enter comments as necessary.

Note: While not required, you may wish to briefly document the changes you
make to content items. This can prevent confusion for other users who may
have questions and/or concerns about previous edits.
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Creating Hyperlinks inside Web Content
*) You may wish to link to other websites (both in and outside of the University network) in
your web content. There are two ways to link:
1) Rhythmx inline link
2) Direct hyperlink
*) Regardless of the link type you choose, it is best to allow your links to feature anchor
text.

To create an inline link:
1) Locate the file where you want to add the link.
2) Open the file for editing:



In draft or edit mode, double-click the file to open the content editor window.
In public state, right click on the file and select Workflow > Edit.

3)
4)
5)
6)

Highlight the text where you want the link to appear.
Click the Insert Rhythmx inline link button. A new window will appear.
Click on the Search tab.
In the Content ID field, enter the content ID number of the content item you are
linking to.
7) Click the search button at the bottom of the window.
8) Select the content item by clicking on the link.
9) This will take you to a preview of the content item. Click the select button at the
bottom of the window.
10) The window will close. You should now see the previously highlighted text
underlined and in blue.
11) Click Update. The page will refresh.
12) Once the page has refreshed, click Close.
13) It is a good idea to preview your page, to ensure the link connects to the intended
content item.

To create a direct link:
1) Locate the file where you want to add the link.
2) Open the file for editing:



In draft or edit mode, double-click the file to open the content editor window.
In public state, right click on the file and select Workflow > Edit.

3) Highlight the text where you want the link to appear.
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4) Click the Insert hyperlink button. A new window will appear.
5) Enter the entire URL of the website you are linking to and click Okay.
6) The window will close. You should now see the previously highlighted text underlined
and in blue.
7) Click Update. The page will refresh.
8) Once the page has refreshed, click Close.
9) It is a good idea to preview your page, to ensure the link connects to the intended
content item.

Creating E-mail Address Links inside Web Content
1) Locate the file where you want to add the e-mail address.
2) Open the file for editing:


3)
4)
5)
6)

In draft or edit mode, double-click the file to open the content editor window.
In public state, right click on the file and select Workflow > Edit.

Highlight the text where you want the e-mail address to appear.
Click the Insert hyperlink button. A new window will appear.
Click the E-mail Address button.
Enter the e-mail address in the E-mail Address field.

Note: You will notice the Address field (at the bottom of the window) will add
‘mailto:’ in front of the e-mail address you have entered in the E-mail Address
field. Do not delete this addition. It is a necessary element for creating your e-mail
address link.
7) If you require a certain subject line to be sent along with the e-mail, enter it in the
Subject field.

Example: If you have a specific department that contacts students interested in
summer programs, you may wish to enter “Summer Programs” in this field.
8) Once you have entered the necessary information, click Okay.
9) The window will close. You should now see the previously highlighted text underlined
and in blue.
10) Click Update. The page will refresh.
11) Once the page has refreshed, click Close.
12) It is a good idea to preview your page, to ensure the e-mail address connects to the
intended contact.
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Linking Content Items
Adding an Image to the Right Slot
*) Once you have added an image content item to a folder, you will need to link the image
to the page where you want it to appear.
1) Highlight the page where you want to add the image and select Workflow > Edit.
(a new window will pop up)

Note: If your page is currently in draft form, you will not have the edit option.
Instead, you can open the page by double-clicking on it.
2) Scroll to the bottom of the window. Locate the Related Content section and select
Edit All. A new popup window will appear.
3) Click on the link for Right Image (635). A new popup window will appear.
4) Click on the Search tab.
5) In the Content ID field, enter the content ID number of the image.
6) Click the search button at the bottom of the window.
7) Select the image by clicking on the link.
8) This will take you to a preview of the image. Click the select button at the bottom of
the window.
9) The window will close. You should now see your image item listed under the link for
Right Image (635).
10) Click Close to close this window. The Edit Content window should remain open.
11) On the edit box, click Update.
12) Once the page refreshes, click Close.
13) Make sure you have clicked the Update button on the Edit Content window.
Otherwise, your image will not be attached to the page.

Adding a File
*) Files can also be linked to web pages, as necessary.
1) Highlight the page where you want to add the file and select Workflow > Edit.
(a new window will pop up)

Note: If your page is currently in draft form, you will not have the edit option.
Instead, you can open the page by double-clicking on it.
2) In the body field, highlight the text that will link to the file.
3) Click the Insert Rhythmx Inline Link icon in the tool bar. A new popup window will
appear.
4) Click on the Search tab.
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5)
6)
7)
8)

In the Content ID field, enter the content ID number of the file.
Click the search button at the bottom of the window.
Select the file by clicking on the link.
This will take you to a preview of the file. Click the select button at the bottom of
the window.
9) The window will close. You should now see the previously highlighted text underlined
and in blue.
10) Click Update. The page will refresh.
11) Once the page has refreshed, click Close.
12) Make sure you have clicked the Update button on the Edit Content window.
Otherwise, your image will not be attached to the page. It is also a good idea to
preview your page, to ensure the link connects to the intended file.

Adding a Contact
1) Highlight the page where you want to add the image and select Workflow > Edit.
(a new window will pop up)

Note: If your page is currently in draft form, you will not have the edit option.
Instead, you can open the page by double-clicking on it.
2) Scroll to the bottom of the window. Locate the Related Content section and select
Edit All. A new popup window will appear.
3) Click on the link for Right Contact (686). A new popup window will appear.
4) Click on the Search tab.
5) In the Content ID field, enter the content ID number of the image.
6) Click the search button at the bottom of the window.
7) Select the contact by clicking on the link.
8) This will take you to a preview of the contact. Click the select button at the bottom
of the window.
9) The window will close. You should now see your contact item listed under the link for
Right Contact (686).
10) Click Close to close this window. The Edit Content window should remain open.
11) On the edit box, click Update.
12) Once the page refreshes, click Close.
13) Make sure you have clicked the Update button on the Edit Content window.
Otherwise, your contact will not be attached to the page.

Adding an Event
1) Highlight the page where you want to add the event and select Workflow > Edit.
(a new window will pop up)

Note: If your page is currently in draft form, you will not have the edit option.
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Instead, you can open the page by double-clicking on it.
2) Scroll to the bottom of the window. Locate the Related Content section and select
Edit All. A new popup window will appear.
3) Click on the link for Events- Right (768). A new popup window will appear.
4) Click on the Search tab.
5) In the Content ID field, enter the content ID number of the event.
6) Click the search button at the bottom of the window.
7) Select the event by clicking on the link.
8) This will take you to a preview of the event. Click the select button at the bottom of
the window.
9) The window will close. You should now see your event item listed under the link for
Events- Right Contact (768).
10) Click Close to close this window. The Edit Content window should remain open.
11) On the edit box, click Update.
12) Once the page refreshes, click Close.
13) Make sure you have clicked the Update button on the Edit Content window.
Otherwise, your event will not be attached to the page.

Changing the Order of Slot Items
*) There may be instances where you will want to ‘rank’ or otherwise change the order of
slot items.
1) Highlight the page where you want to change the order of a slot item and select
Workflow > Edit.
(a new window will pop up)

Note: If your page is currently in draft form, you will not have the edit option.
Instead, you can open the page by double-clicking on it.
2) Scroll to the bottom of the window. Locate the Related Content section and select
Edit All. A new popup window will appear.
3) Locate the slot item you wish to change the order of (contact, event, image, etc.).
On the far right, you will notice a header titled ‘Action.’ There are several options
available under this header.
a) Use the arrows to change the order of the slot items.
b) Use the page icon to move the slot item to another slot.
c) Use the red ‘x’ to delete the slot item from the slot.
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Note: Deleting an item from the slot will not delete the content item from your
folder.
d) The pencil icon is used to open the slot item for editing. This feature is currently
unavailable.

Adding Comments
*) When a content item that has been edited is set back to public state, you may see a
dialog box allowing you to enter comments. While not required, entering brief comments of
the edit performed can assist other users to understand what changes were made to a
content item and why. If you choose to enter comments, be sure to keep them brief. Click
‘Okay’ after entering your comments. They will then appear when a user views the revision
function.

Previewing a Content Item
*) The CMS allows you to preview web pages prior to publishing. This will show you how
your content will appear on the live website.
1) In the navigation pane, expand the Sites section and locate the folder that contains
the page you want to preview.
2) Locate the content item you want to preview and right-click on it.
3) Select Preview > (the method of preview you wish to see).
a) Preview > P refers to the page preview. This will show you the entire page in
preview form.
b) Preview > S refers to snippet preview. This will show you an individual element
(image, link) in preview form.

Searching for a Content Item
*) You may perform a search without having to edit a content item.

Basic Search
1) In the navigation pane, expand the Searches section.
2) Double-click the link for New Search. A search dialog box will be displayed.
3) Enter a search phrase in the search field of your choice. This will perform a search
for your phrase throughout the Web Page Editor.
4) Click Okay.
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Deleting a Content Item
*) Before deleting a content item from a folder, it is a good idea to contact Web Content
Services. Since content items are able to be “shared” across the CMS, deleting a content
item may create an unpleasant situation for other users.
*) There are two ways to discard content items from a folder:
1) Remove from Folder
2) Purge
Remove from Folder will remove a content item from the folder, but will keep the item in
the CMS. This method can be likened to moving a file or program from your computer to the
desktop Recycle Bin. Items will remain in the CMS, until they are emptied. In some
instances, this option also allows for recovery of items that may have been mistakenly
deleted.
Purge will remove a content item from the folder, and will also remove it from the CMS.
When this option is selected, a pop-up box will appear, informing you that this action is
permanent. There is no way to undo a purge.
*) An impact analysis should be performed before making the decision to remove or purge a
content item.

Understanding the Check-in/Check-out Process
*) To ensure only one user at a time is able to edit a content item, the WPE locks those
items while they are being edited.
*) A content item that is checked out can be identified by a locked padlock icon next to the
item’s system title. This item will remain in checked out status until the user editing it either
submits the item for publication, or checks the item back in.
*) Do not force check-in a content item unless you are absolutely certain no one else is
editing it. Failure to perform this check may result in prior edits to the content item being
lost. For this reason, it is also important to ensure you have checked-in all content items
after you have made the necessary edits.

Understanding the Workflow Process
*) The WPE uses a series of ‘states’ that together comprise a ‘workflow.’ A state is a phase
in the workflow process where one or more users are able to modify, review and/or
approve a content item. The state of the content item determines which users have access
to it. A user’s role will determine whether or not they have access to the content item.
Workflow states fall into six categories:
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Draft is the initial state of the content item.



Quick Edit means a content item is public, but is being revised.



Edit means a content item is being modified.



Pending means a content item has been submitted to the one hour publishing cycle.



Public refers to content items that are live on the website.



Archive refers to a content item that is not live on the website, but can be edited
and republished, if desired.

Understanding the Publishing Cycle
*) Once a content item has been submitted to a public state, it is eligible for publishing.
Content Items Published Every 20 Minutes:
Department Page
Event

Facility Page
FAQ Item(s)

Generic Page
Newsletter

Contact
News Release

Content Items Published on the Hour:



File
Image

A full publish is also completed every night (at 2:00 a.m.) during the server sync.

Using the Audit Trail and Revisions Functions
*) The WPE is equipped with tools that can show you which users have made edits to
content items in your folders and, in some cases, what edits were made.
To view the audit trail of a content item:
1) Locate the item you wish to view the audit trail for.
2) Right click on the item and select View > Audit Trail. A new window will appear.
This window displays details on which users made edits to the content item,
including time and date information.
To view the revisions of a content item:
1) Locate the item you wish to view revisions for.
2) Right click on the item and select View > Revisions. A new window will appear.
This window displays details on what revisions each user made to the content item,
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including the time and dates of the revisions. You can view the status of the page at
the time of the revisions by clicking on the View Content link on the left side of the
window.

How to Submit a Work Request (SNOW Ticket)
*) This manual provides you with the tools and information necessary to create your
website and perform general maintenance on its content items. There may be instances,
however, where it is necessary to contact Web Content Services with questions, concerns,
or requests for technical support. In these cases, please be sure to include the URL (web
address) of the page to be modified. Your request will then be assigned to a member of
Web Content Services, who will work with you to ensure your website is displaying correctly.
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